Friday, August 14, 2009

Autodesk programs fail to launch, but they were working yesterday.

There are multiple reports about a variety of Autodesk programs not launching that were able to launch the day before. If you are using Spy Sweeper/Webroot then the "adskscsrv.exe" may have been quarantined. Check your quarantine and look for an entry for "Trojan-backdoor-graypigeon" and see if it's related to the above file from the Autodesk folder structure "C:\Program Files\Common Files\Autodesk Shared\Service". It also quarantines two registry entries under the same subheading.

  • HKLM\system\currentcontrolset\enum\root\legacy_autodesk_licensing_service\
  • HKLM\system\currentcontrolset\services\autodesk licensing service\

Webroot (SpySweeper) has been contacted and has acknowledged that this is a false positive. They have a new definition that will be released soon, update your anti-virus definition. Webroot Support suggests the following steps.

  1. Double click on the Webroot icon to open the software
  2. Select the Home Tab.
  3. Click on Manage Quarantine.
  4. In the Manage Quarantine window select Trojan-Backdoor-Graypigeon
  5. Click on Restore Selected Item.
  6. You can then check for updates.

It should start fine now.

If you need any assistance on this or any other issue, then call the Avatech National Support Center at 800-808-7645. Remember our contract holders come first and first time callers after that. If you’d like to purchase a support contract we can help with that too.

No comments: