Thursday, April 22, 2010

Vault 2011 will not install, SQL Server incompatible version error

http://crackingthevault.typepad.com/crackingthevault/2010/03/sql-server-incompatible-version-error.html


SQL Server incompatible version error
If you are using SQL 2005 for your Vault 2011 installation it must be patched to service pack 3. For SQL 2008, it must be at service pack 1. If they are not updated, you will receive an error stating the version of SQL is incompatible. To correct the issue, cancel the installation and update SQL to the required service pack. Once it is updated than you can install Vault 2011. The updates are available through Windows Automatic Update or direct download from Microsoft.

To be clear you need to uncheck the ADVANCED checkbox and update the AutodeskVault instance.

No comments: